1. amir.1360
  2. عمومی - ایزابل، الستیکس، فری پی بی اکس ...
  3. دوشنبه, 21 دی 1388
سلام دوستان عزیز. من Elastix 1.6.0 رو روی سیستم نصب کردم اما بعد از نصب با محیط متنی اجرا میشه . میخوام بدون چطور میشه وارد محیط گرافیکی شد و تنظیمات Extention ها و همچنین دیگر تنظیمات رو انجام داد .
با تشکر :'( :'( :'(
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
سلام

شما باید تو root لینوکس /etc/sysconfig/network-scripts/ifcfg-eth0 را با دستور vi یا nano ادیت کنید و ip بدید و بعد ip را تو explorer بزنی محیط گرافیکی می یاد ;)
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
همان طور كه ايمان جان فرمودند در فايل /etc/sysconfig/network-scripts/ifcfg-eth0
بايد تنظيمات شبكه را قرار بدي... من نمونه خودم را اينجا قرار مي دم ببنيد

[left]# Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+
DEVICE=eth0
BOOTPROTO=static
IPADDR=210.12.0.31
NETMASK=255.255.255.0
GATEWAY=210.12.0.14
DHCPCLASS=
HWADDR=00:15:F2:60:07:D8
ONBOOT=yes
[/left]

البته فراموش نكنيد بعد از اين كار سرويس شبكه را Restart كنيد.

[left]service network restart[/left]

در آخر هم با لينك زير وارد بشودي

[left][url]https://your-ip[/url][/left]

[left]user:admin
pass:palosanto[/left]
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
البته اقا حامد من همه رو یک جا که میزدم
پشت هم قبول نمیکرد

واسه همین
مرحله به مرحله و تک تک
همراه
cd

میزدم

اونطوری میزد
فایل پیدا نمیشد

ولی اینطوری
با کمک
cd
و
ls

رفتم درست شد
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
سلام
من هم برای وارد شدن به محیط گرافیکی الستیکس به مشکل برخوردم، پس از اعمال تغییراتی که در بالا گفته شده بود، دستور
[left]init 5 [/left]
را زدم تا وارد محیط گرافیکی بشوم اما با این خطا مواجه شدم:
[left]init id x respawning too fast[/left]
واقعا نمی‌دانم چه کار کنم... کمی درباره‌ی این خطا جستجو کردم اما چون یک تازه‌کار هستم، نتوانستم از راهکارهایی که ارائه شده بود، استفاده کنم.
من بر روی همین دستگاه پیش ازین centos را نصب کرده بودم و مشکلی نداشتم...
نمی‌دونم چه کار کنم و ممنون می‌شم اگر کسی کمک کنه :-\ :'(
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
محط گرافيكي الستيكس تحت وب است ، يعني بايد تو web browser آي پي سرور الستيكس را بزنيد تا به محي گرافيكي برويد، اما اگر منظورتان محيط گرافيكي لينوكس، با فشار دادن همزمان Ctr+Alt+ f1 ‌به محيط گرافيكي مي توانيد سوئيچ كنيد.
و اگر بخواهيد ديفالت را تغيير بدين كه با روشن شدن محيط گرافيكي لينوكس بالا بياد بايد فايل زير را
/etc/inittab
خط زير را
id:3:initdefault:
به
id:5:initdefault:
تغيير بدهيد.يعني initial level را روي 5 ( X window) تغيير بدهيد.
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
بسیار ممنون از پاسختان، الستیکس درست شد اما مشکل محیط گرافیکی برطرف نشد... :-[
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
سلام
سرویس httpd شما فعال هستش ؟؟؟؟
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
service httpd status
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
سلام
بله فعال هست
[left]service httpd status
httpd (pid 3193 3192 3191 3190 3189 3188 3187 3186 3167) is running...
[/left]
قدم بعدی چی هست؟
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
سلام

خوب وقتی ip الستیکس و تو IE یا firefox می زنید چی بهتون می ده ؟
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
محیط مبتنی بر وب الستیکس خیلی خوب کار می کنه، مشکل من این هست که نمی تونم محیط گرافیکی centos را راه بیندازم... (البته مشکل حیاتی ای نیست) و سرورم داره به خوبی کار می کنه، تنها نکته اینه که من به دیدن محیط text عادت ندارم و ترجیح می دم بتونم وارد init 5 بشم.

ممنون از راهنماییتون.
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
اگر شما الستيكس را نصب كرده باشيد، الستيكس x windows ‌را نصب نكرده و شما بايد دستي x window ‌را نصب كنيد.
ولي اگر از centos استفاده مي كنيد و مي دانيد محيط گرافيكي نصب شده ، مي توانيد با گرفتن Alt+ f1 به محيط گرافيكي سوئيچ كنيد.
براي نصب محيط گرافيكي در الستيكس ، بايد دستور زير را بزنيد:
[left]"yum groupinstall "X Window System" "GNOME Desktop Environment[/left]
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
دست شما درد نکنه، درست شد :)
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
خواهش می کنم ;)
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
[quote author=ماندانا باقری link=topic=416.msg4217#msg4217 date=1277037734]
براي نصب محيط گرافيكي در الستيكس ، بايد دستور زير را بزنيد:
[left]"yum groupinstall "X Window System" "GNOME Desktop Environment[/left]

من با این دستور مشکل زیر رو دارم :
Cannot find a valid baseurl for repo: epel
اینجا و اینجا رو هم تمام مراحل اش رو رفتم ولی بازم کماکان همون خطا رو می گیرم،
yum --disablerepo=c5-media check-update هم همین خطا رو میده! DNS هم چک کردم درست هست، برای احتیاط موقع پینگ گوگل رو resolve و ping میکنه؛ از چی میتونه باشه؟ ممنون.
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
ورژن الستيكس تون چيه و اينكه repository ها را چي select كردين؟
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
دستور زیر رو وارد کنید

[left]
cd /etc/yum.repos.d
[/left]

حالا با دستور ls یک لیست از محتوای پوشه بگیرید ، فایلی با نام epel.repo باید موجود باشه
این فایل رو با یکی از تکست ادیتورهای لینوکس مثل vi یا nano باز کنید ، داخل فایل شبیه متن
زیر خواهد بود :

[left]
[epel]
name=Extra Packages for Enterprise Linux 6 - $basearch
#baseurl=http://download.fedora.redhat.com/pub/epel/6/$basearch
mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=epel-6&arch=$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL
[/left]

در این مرحله باید علامت # را از خط سوم یعنی baseurl پاک نمایید که اصطلاحا به این کار
"آن کامنت" (uncomment) کردن می گویند .

فکر کنم مشکلتون با این روش حل بشه ;)
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
من باید یه اصلاحیه بدم ;D خیلی وقت بود الستیکس رو از بیس نصب نکرده بودم
امروز بعد نصب دقیقا به مشکل بالا برخوردم ، مشکل از فایل resolv.conf بود که با اد کردن
دی ان اس ها مشکل برطرف شد . شما باید فایل مذکور رو از مسیر etc/resolv.conf/ باز کنید
و به شکل زیر دی ان اس ها رو اد کنید :

[left]
nameserver 4.2.2.1
nameserver 4.2.2.4
nameserver 8.8.8.8
[/left]

یعنی محتوای فایل باید به شکل بالا باشه ولی می تونید دی ان اس دلخواهتون رو هم اضافه کنید
موفق باشید 8)
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
@babak : ممنون ولی تمام کارهایی که شما فرمودید در همون لینک هایی که من قرار داده بودم موجود بود و بنده قبلاً تمام Step های ذکر شده رو رفته بودم. با افزودن دوتا nameserver شما هم هیچ تفاوتی متاسفانه ایجاد نشد!
[left]********************************************
root@voip# yum groupinstall "X Window System" "GNOME Desktop Environment"
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
YumRepo Error: All mirror URLs are not using ftp, http(s) or file.
Eg. </html>/
YumRepo Error: All mirror URLs are not using ftp, http(s) or file.
Eg. </html>/
YumRepo Error: All mirror URLs are not using ftp, http(s) or file.
Eg. </html>/
removing mirrorlist with no valid mirrors: //var/cache/yum/updates/mirrorlist.txt
Error: Cannot find a valid baseurl for repo: updates


********************************************[/left]
خانم باقری منظورتون رو از "چی select کردین" متوجه نشدم! مگه Repository دست من هست که select کنم؟ میشه واضح تر بفرمایید :-[
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
موقع آپ دیت میشه رپو ها رو انتخاب کرد ولی شما که این کار رو نکردید
فکر نکنم فایل ها رو هم تغییری داده باشید ، اصلا یه پینگ بگیرید ببنید میتونید
4.2.2.2 رو پینگ کنید یا نه ....
نظر
هنوز هیچ نظری ارسال نشده است!
  • صفحه :
  • 1
  • 2


هنوز به این موضوع پاسخی داده نشده است

دسته بندی ها

سیستم های تلفنی کدباز
  1. 107 پست
  2. 0 زیرمجموعه
سیسکو Cisco
  1. 61 پست
  2. 0 زیرمجموعه
سیستم تلفنی FreePBX
  1. 48 پست
  2. 0 زیرمجموعه
شبکه و زیرساخت
  1. 65 پست
  2. 0 زیرمجموعه
تازه واردین دنیای ویپ
  1. 927 پست
  2. 0 زیرمجموعه