1. Siamak
  2. عمومی - ایزابل، الستیکس، فری پی بی اکس ...
  3. یکشنبه, 15 ارديبهشت 1392
با سلام؛
الستیکس 2.4.0 از PHP ورژن 5.1.6 استفاده می کنه. من برای ارتباط با MS SQL Svr از درایور mssql پی اچ پی استفاده می کنم. ولی این درایور امکان ساپورت UTF-8 رو نداره. برای قابلیت UTF-8 باید از درایور sqlsrv پی اچ پی استفاده کنم. که این درایور نیاز به پی اچ پی ورژن 5.2.0 به بالا رو داره. همه چیز زنجیروار گیر کرده. برای رفع این مشکلات باید ورژن پی اچ پی مورد استفاده شده تو پکیج الستیکس 2.4.0 رو ارتقا بدم. ممنون میشم مرحله به مرحله رو برام توضیح بدین. متشکرم.
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
دوستان عزیز، چنانچه بتونم نسخه سیستم عامل رو از 5.9 به 6.3 هم ارتقاء بدم هم مشکل حل میشه. اگه این رو هم میدونید راهنماییم کنید لطفا.
نظر
هنوز هیچ نظری ارسال نشده است!
  • صفحه :
  • 1


هنوز به این موضوع پاسخی داده نشده است

دسته بندی ها

سیستم های تلفنی کدباز
  1. 107 پست
  2. 0 زیرمجموعه
سیسکو Cisco
  1. 61 پست
  2. 0 زیرمجموعه
سیستم تلفنی FreePBX
  1. 48 پست
  2. 0 زیرمجموعه
شبکه و زیرساخت
  1. 65 پست
  2. 0 زیرمجموعه
تازه واردین دنیای ویپ
  1. 927 پست
  2. 0 زیرمجموعه