1. vahid
  2. عمومی - ایزابل، الستیکس، فری پی بی اکس ...
  3. جمعه, 05 خرداد 1391
سلام
من یک سرور الستیکس دارم و یک روتر 2811 سیسکو
حالا سوال اینجاست که من چطوری میتونم به پورت های fxo,fxs روترم از طریق سرور الستیکسم دسترسی داشته باشم و به اونا داخلی بدم
انگار که اون پورت ها داخل سرور هستن
خیلی ممنون
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
تنظیمات cme تو router درست انجام شده؟
تو debug گیری اتصال با pbx درسته؟
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
به هر حال سیسکو به این راحتی امکان ارتباط بین دو محصول شرکت نمیده.شما میتونید از centos با ssh یا تلنت به روتر وصل شید.روش رایج.
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
ببینید من میخوام کاری کنم که از سخت افزار های روتر مثلا fxo بتونم استفاده کنم و به اون داخلی رو وصلش کنم
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
شما حتما نحوه کار با fxo میدو نید...و اینکه روی این پورت علاوه بر dial-peer با ید signal..cp tone.dtmf رو درست تنظیم کنی...که کار سختی نیست و کار میکنه.داخلی به راحتی انتقال میده...فقط تنظیمات ترانک روی pbx فراموش نشه. ;)


موفق باشید.
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
سلام یه دونه کانفیگ نمونه روتر سیسکو واست میذارم داخل الستیکس هم می بایست یک ترانک SIP تعریف بکنی
امیدوارم بتونی استفاده کنی:
[left]

Building configuration...


Current configuration:

!

version 12.2

service timestamps debug datetime

service timestamps log uptime

no service password-encryption

!

hostname router1

!

!

!

clock timezone GMT 5

voice-card 1

!

ip subnet-zero

ip tcp path-mtu-discovery

ip name-server 172.18.192.48

!

isdn voice-call-failure 0

!

!

controller T1 1/0

framing esf

clock source line primary

linecode b8zs

!

controller T1 1/1

!

!

voice-port 2/0/0

!

voice-port 2/0/1

!

voice class codec 1

codec preference 1 g711alaw

codec preference 2 g723r63

codec preference 3 g723r53

!

!

dial-peer voice 100 pots

destination-pattern 3660110

port 2/0/0

!

dial-peer voice 200 pots

application session

destination-pattern 3660120

port 2/0/1

!

dial-peer voice 101 voip

destination-pattern 3660210

session protocol sipv2

session target ipv4:172.16.244.73

codec g711ulaw

!

dial-peer voice 201 voip

application session

destination-pattern 3660220

session protocol sipv2

session target dns:3660-2.sip.com

codec g711ulaw

!

dial-peer voice 999 voip

destination-pattern 5551111

session protocol sipv2

session target ipv4:172.20.53.89

session transport tcp

!

dial-peer voice 300 pots

destination-pattern 2101100

!

dial-peer voice 350 voip

destination-pattern 3100607

session protocol sipv2

session target ipv4:172.18.192.197

codec g711ulaw

!

dial-peer voice 301 voip

application session

destination-pattern 1234

session protocol sipv2

session target ipv4:172.18.192.193

codec g711ulaw

!

dial-peer voice 333 voip

application session

destination-pattern 1235

session protocol sipv2

session target ipv4:172.18.192.199

codec g711ulaw

!

dial-peer voice 888 voip

destination-pattern 888

session protocol sipv2

session target ipv4:172.20.53.89

session transport tcp

codec g711ulaw

!

dial-peer voice 260011 voip

destination-pattern 260011

session protocol sipv2

session target ipv4:172.18.192.164

codec g711ulaw

!

dial-peer voice 444 voip

destination-pattern 2339000

session protocol sipv2

session target ipv4:172.18.192.205

codec g711ulaw

!

dial-peer voice 111 voip

destination-pattern 111

session protocol sipv2

session target sip-server

codec g711ulaw

!

dial-peer voice 7777777 voip

destination-pattern 19197777777

session protocol sipv2

session target ipv4:172.18.192.38

codec g711ulaw

!

!

sip-ua

retry invite 2

retry response 2

retry bye 2

retry cancel 2

no inband-alerting

sip-server dns:server

!

!

interface FastEthernet0/0

ip address 172.18.192.194 255.255.255.0

load-interval 30

speed auto

half-duplex

!

interface FastEthernet0/1

ip address 172.16.245.230 255.255.255.224

load-interval 30

speed auto

half-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.18.192.1

ip route 172.16.0.0 255.255.0.0 172.16.245.225

no ip http server

!

access-list 101 permit ip host 10.0.2.30 host 10.0.2.31

access-list 101 deny udp any eq rip any

access-list 101 deny udp any any eq rip

access-list 101 deny udp any eq isakmp any

access-list 101 deny udp any any eq isakmp

access-list 101 permit ip any any

snmp-server engineID local 000000090200003094202740

snmp-server community public RW

!

line con 0

exec-timeout 0 0

transport input none

line aux 0

line vty 0 4

password xxx

login

!

end

[/left]
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
احتمالا این دوستمون یکی از سناریو های ccna-voice اینجا گذاشتن...کامله....اما تنظیمات fxo فراموش شده..dial peer به درستی انجام شده...و نیازی به ماژول T1 برای این سوال نبود.



موفق باشید.
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
شما به قسمت SIP-UA توجه کن و واسه fxo هم می بایست یه دونه dial-peer به شکل زیر بنویسی
[left]dial-peer voice 9 pstn
destination pattern 9T
port 0/0/0
voice-port 0/0/0
signal grandstart [/left]
[right] کاربر عزیز به جای ایراد گرفتن از کار بقیه سعی کن راه حل مشکل را ارائه بدی .....!!!!![/right]
نظر
هنوز هیچ نظری ارسال نشده است!
پاسخ پذیرفته شده Pending Moderation
0
رای
بازگشت
دوست عزیز نیازی به voice port نیست...
و destination pattern 9T به هیچ عنوان از T استفاده نکنید مگر نا چار باشید..
به سیگنال اگر pbx که grandstar توجه کن که سا پورت شه وگرنه loop استفاده کن.


موفق باشید.
نظر
هنوز هیچ نظری ارسال نشده است!
  • صفحه :
  • 1


هنوز به این موضوع پاسخی داده نشده است

دسته بندی ها

سیستم های تلفنی کدباز
  1. 107 پست
  2. 0 زیرمجموعه
سیسکو Cisco
  1. 61 پست
  2. 0 زیرمجموعه
سیستم تلفنی FreePBX
  1. 48 پست
  2. 0 زیرمجموعه
شبکه و زیرساخت
  1. 65 پست
  2. 0 زیرمجموعه
تازه واردین دنیای ویپ
  1. 927 پست
  2. 0 زیرمجموعه